Net Primates Office & NFEC Internet Outage
Incident Report for Net Primates Ltd
Resolved
We have been monitoring the circuit overnight with no reoccurrence of the fault.

This status ticket will now be resolved.
Posted Aug 12, 2020 - 05:57 BST
Monitoring
The issue on the Virgin Media network seems to have stabilised however we will continue to monitor the situation.
Posted Aug 11, 2020 - 15:57 BST
Identified
The issue seems to be more wide spread than first thought and it is not just on our connection into our office. The issue seems to be related to the Virgin Media network and is impacting circuits across the South coast.

We have raised this with Virgin Media who are now investigating.
Posted Aug 11, 2020 - 15:47 BST
Investigating
We are currently investigating an Internet issue at our HQ, this will be impacting our office operations and customers within the New Forest Enterprise Centre.

We will follow with an update shortly.
Posted Aug 11, 2020 - 15:37 BST
This incident affected: Ethernet Network and Net Primates Office.