Intermittent Connectivity Issue
Incident Report for Net Primates Ltd
Resolved
We have be monitoring the network this afternoon with no recurrence. The total outage time experienced was no longer than 7-10 minutes around 10am this morning

Our carrier will continue to monitor the network

If you are still experiencing issues please contact the Net Primates Team on 02381 800800 or email support@netprimates.com
Posted Sep 18, 2020 - 16:53 BST
Monitoring
We have seen the network remain stable for the past hour, with no further interruptions.

We will continue to monitor for the remainder of the day.

If you are still experiencing issues please contact the Net Primates Team on 02381 800800 or email support@netprimates.com
Posted Sep 18, 2020 - 11:53 BST
Identified
We have identified an issue that is causing intermittent connectivity across the Core network, this will cause impact to Internet and Voice services.

The carrier is currently investigating as a matter of high priority.
Posted Sep 18, 2020 - 10:32 BST
This incident affected: Broadband Network, Core Network, Ethernet Network, and Voip Exchange / Voxone Platform.