VoIP Calling Issue
Incident Report for Net Primates Ltd
Resolved
A problem was found with call routing between upstream carriers and was resolved at 9:30.

If you are still experiencing an issue please do not hesitate to contact us.
Posted Jan 11, 2021 - 10:53 GMT
Investigating
We are aware of an issue with mainly inbound VoIP calls with some reporting issues with outbound calling.

This is being investigated by the carrier as a matter of priority.

This will impact calls into office at this time, you can still contact us is email to support@netprimates.com
Posted Jan 11, 2021 - 09:20 GMT
This incident affected: VoIP (Inbound) and VoIP (Outbound).