Broadband Outage
Incident Report for Net Primates Ltd
Resolved
We have received a complete clear from our upstream provider. The issue was time stamped between 14:12 and 14:41 and was due to a emergency card reload.

If you believe you are still affected by this, please perform a reboot of your router which should clear any remaining issues. If following a reboot you are still affected, please contact our support team for further assistance.
Posted Dec 30, 2019 - 18:22 GMT
Monitoring
We have noticed a large amount of our circuits that were down, returning to service. This would indicate that the upstream provider has managed to resolve the issue.

We will continue to monitor the situation and will await for the official hand back from the provider before closing this ticket.
Posted Dec 30, 2019 - 14:38 GMT
Identified
We have been notified by one our upstream providers that they are currently experiencing an outage, which is causing a large amount of ADSL & FTTC circuits to go down and unable re-connect.

Their NOC team are current investigating as a matter of priority and the next update is due at 16:00 GMT if not before.
Posted Dec 30, 2019 - 14:28 GMT
This incident affected: Broadband Network.