Water Leak detected at NPL HQ site
Incident Report for Net Primates Ltd
Postmortem

We have established that we have adequate power backup to ensure that we are able to service our customers.

If the power outage had continued and our power reserves exhausted we would have instigated our working from home protocol and would have been able to continue from those remote locations with little impact to customer operation.

One of our racks located in the building that supplies Internet services to that section of the building was impacted by the water leak. The equipment was throughly checked and we established that it hadn’t been damaged, no further action was required.

Posted Oct 12, 2020 - 17:38 BST

Resolved
We have been informed of a major water leak on the site that the NPL offices are located.

The water leak has occurred over the main incoming power feed into the building and it is likely that the power will have to be isolated whilst they resolve the water leak and ensure the power supply is safe.

Whilst the power isolated we will be running on backup power in our office and still continue to be able to operate via email and telephone. Response times maybe slightly impacted during this time as we work on emergency power and do not have access to our usual office setup.

We ran on backup power for approx 1 hour with an additional 6 hours available, the main power supply was checked and confirmed to be safe and all services were restored.

We are now back to normal operation
Posted Oct 12, 2020 - 11:00 BST