Upstream Connectivity Issue Impacting Service
Incident Report for Net Primates Ltd
Resolved
Our upstream connectivity partner have been monitoring over the weekend and have not observed any further attacks. Services have have been restored and we will now close this incident as fully resolved. If you continue to have issues please contact our Support Team.
Posted Sep 06, 2021 - 10:42 BST
Update
There has continued to be a pause in malicious traffic since Friday after over 75 hours. Services are still reachable without inhibition from outside of our network and working as normal. Engineers have been monitoring closely over the weekend. This incident will be left open and updates on service availability will be available here.
Posted Sep 06, 2021 - 05:16 BST
Update
Our upstream connectivity partner is still suffering from the large scale DDoS attack. Attack vectors are constantly changing and their network team are monitoring and applying mitigation as necessary.

They are doing everything in their power to keep services available to customers and adjust to constantly changing DDoS patterns with our upstream carriers.
Posted Sep 03, 2021 - 13:52 BST
Update
Our upstream connectivity partner is still suffering from the large scale DDoS attack. Attack vectors are constantly changing and their network team are monitoring and applying mitigation as necessary.
Posted Sep 03, 2021 - 07:05 BST
Update
The DDoS attack is continuing, however, the upstream connectivity partner engineers have observed a further large scale wave of attacks this afternoon. They are working to mitigate and we will continue to monitor as usual.
Posted Sep 02, 2021 - 16:14 BST
Update
Our upstream connectivity partner is still seeing unprecedented amounts of traffic ingressing in to the network due to the DDoS attack. Again, services remain operational but should be considered at risk. The upstream connectivity partners engineers continue to monitor.
Posted Sep 02, 2021 - 13:28 BST
Update
The large-scale DDoS attack is still ongoing towards our upstream connectivity partner and is still affecting users with 3rd party connectivity, depending on which carrier they are traversing into the network.

Customers using our Ethernet and Broadband remain unaffected. If you continue to experience any issues with your VoIP service please restart the phones, and if the problems persist raise a support ticket.

Our upstream connectivity partners engineers are working with upstream carriers to reduce inbound traffic and restore service as soon as possible.
Posted Sep 02, 2021 - 05:39 BST
Update
The large-scale DDoS attack is still ongoing, additional improvements to the resilience of some services to the high levels of traffic have been made and continuous efforts are being made to profile incoming attacks and mitigate them as best they can.

Engineers continue to monitor the situation and move DDoS mitigation resources accordingly.

We are seeing Data services settle and Voice services are following.
Posted Sep 01, 2021 - 14:11 BST
Update
We are aware of a reoccurrence of impacted service, this is due to a large-scale DDoS attack against our upstream connectivity partner

Additional mitigation is being implemented at present and an update will follow shortly.
Posted Sep 01, 2021 - 13:49 BST
Update
As of this morning the fixes implemented yesterday appear to be working, but the incident remains open with our upstream provider. If you continue to experience any issues with your VoIP service please restart the phones, and if the problems persist raise a support ticket. We will continue to leave this incident in Monitoring status until the carrier closes it at their end.
Posted Sep 01, 2021 - 08:56 BST
Update
Over the last couple of hours all voice + data services appear to be functioning normally, and we are not aware of any customers still experiencing problems. We will continue to monitor the situation and receive updates from the upstream carrier who have left the incident open while a few VoIP registration issues impacting legacy systems are still outstanding.
Posted Aug 31, 2021 - 17:37 BST
Monitoring
A fix has been implemented, and data services seem to have been stable for the past 20 minutes or so. We are seeing Voice return, and normal traffic volumes resume. Please submit a support ticket if you are still experiencing problems at this time.
Posted Aug 31, 2021 - 15:36 BST
Identified
The carrier has identified the cause of the issue, and is currently implementing solutions to restore service. We are already seeing that data services have now stabalised and voice services should start to return shortly. We will continue to monitor the connections closely and provide further news as soon as it is available.
Posted Aug 31, 2021 - 15:11 BST
Update
We are continuing to investigate this issue.
Posted Aug 31, 2021 - 14:53 BST
Investigating
Our upstream connectivity partner is currently experiencing a connectivity issue that is impacting call traffic and connectivity across multiple services on the network. Engineers are investigating to determine the root cause.

This issue is affecting some customers as well as the Net Primates office/VoIP Phone system, and we apologise for the inconvenience.

Once we have further information we will update this status.
Posted Aug 31, 2021 - 14:51 BST
This incident affected: Broadband Network, Core Network, Ethernet Network, Net Primates Office, VoIP (Inbound), VoIP (Outbound), and Voip Exchange / Voxone Platform.