Microsoft 365 Service Degradation
Incident Report for Net Primates Ltd
Resolved
Microsoft have now cleared the issue and marked the incident as resolved.

If you are experiencing any further issues please do not hesitate to contact our Support Team via support@netprimates.com or 02381800800
Posted Jan 25, 2023 - 12:31 GMT
Update
Latest Microsoft update -

Current status: We’ve identified that a wide-area networking (WAN) routing change caused impact to the service. We’ve rolled back
the change and monitoring the service as it recovers. Some of the customers who had previously reported impact are also reporting recovery.
Posted Jan 25, 2023 - 11:53 GMT
Monitoring
We have been made aware of a possible Service Degradation on the Microsoft platform in EMEA and globally.

Taken from https://status.office365.com/ at 0919GMT

***** Microsoft Status*****

Title: Users may be unable to access multiple Microsoft 365 services
User impact: Users may be unable to access multiple Microsoft 365 services.

More info: We've received reports that the following
services are impacted:
-Microsoft Teams
-Exchange Online
-Outlook
-SharePoint Online
-OneDrive for Business
-Microsoft Graph

Current status: We've identified a potential networking issue and are reviewing telemetry to determine the next troubleshooting steps.

Scope of impact: Any user serviced by the affected infrastructure may be unable to access multiple Microsoft 365 services.

***** Microsoft Status*****
Posted Jan 25, 2023 - 09:19 GMT
This incident affected: Microsoft Office365 Platform.