Intermittent Network Issues
Incident Report for Net Primates Ltd
Resolved
We have been monitoring for the last 5 days with no further occurrence, the upstream carrier has put in a permanent fix.

This ticket will therefore will be now closed.
Posted Mar 29, 2021 - 10:42 BST
Update
There was a noted blip in interruption of service again at approx 1540 for 1-2 minutes, all traffic has now been fully diverted to another carrier in the interim whilst we wait for confirmation that the underlying issue has been fully resolved.
Posted Mar 23, 2021 - 16:07 GMT
Monitoring
The issue has been identified with an upstream carrier and they have already put in place measures to mitigate the impact.

We will continue to monitor but at present we have seen service return to normal.
Posted Mar 23, 2021 - 12:16 GMT
Investigating
We are aware of increasing reports of intermittent issues with Internet connectivity.

This is being investigated as a matter of priority by the carrier.

As we know more this page will be updated.
Posted Mar 23, 2021 - 12:00 GMT
This incident affected: Broadband Network, Ethernet Network, and Net Primates Office.