Southampton Area Virgin Media Outage
Incident Report for Net Primates Ltd
Resolved
We have noted no further issues across the day.

Virgin Media have cleared the fault which was found with equipment in London.

If you are still experiencing issues please contact us via support@netprimates.com, 02381 800800 or the IT Support App
Posted Dec 01, 2021 - 16:08 GMT
Monitoring
We have noted that circuits are returning to normal operation.

We have not yet received an official clear from Virgin Media but will continue to monitor the remainder of the day.

If you are still experiencing issues please contact us via support@netprimates.com, 02381 800800 or the IT Support App
Posted Dec 01, 2021 - 10:40 GMT
Update
Further update from Virgin Media, this is impacting circuits further afield from Southampton as far as Peterborough (and further North)

Virgin have identified the fault to some equipment in a data centre in London and engineers are working on resolving the fault as a matter of priority.

We will continue to keep you updated.
Posted Dec 01, 2021 - 09:43 GMT
Update
Further information on this outage, initial reports from direct customers and the wider Southampton community is that this was first identified at 0730 this morning.

We are not seeing all Southampton circuits (amongst our customers and wider community) down so suspect that this is a fault that is related to a particular piece of equipment in the Virgin Media network.

We have been advised that this is being worked on by Virgin Media and will keep you updated.
Posted Dec 01, 2021 - 09:19 GMT
Identified
We have identified an outage in Southampton area impacting a number of Virgin Media circuits.

This is currently impacting our office operation and customers in the NFEC

The fault has been raised with Virgin Media and is being investigated as matter of priority.
Posted Dec 01, 2021 - 08:57 GMT
This incident affected: Ethernet Network and Net Primates Office.