Broadband Routing Issue
Incident Report for Net Primates Ltd
Resolved
We have seen no re-occurance of this issue.

If you have any further issues please contact us on 02381800800 or drop an email to support@netprimates.com
Posted Oct 05, 2022 - 08:41 BST
Monitoring
We are now seeing issue have been resolved. We will continue to monitor for the rest of the day.

If you have any further issues please contact us on 02381800800 or drop an email to support@netprimates.com
Posted Oct 04, 2022 - 08:48 BST
Identified
We are currently investigating an issue that is impacting a subset of Broadband users, this is being investigated by the upstream carrier as matter of high priority.
Posted Oct 04, 2022 - 08:37 BST
This incident affected: Broadband Network.