Observed Internet Outages in the SO / PO Areas
Incident Report for Net Primates Ltd
Resolved
We have seen no further reoccurrence of this issue and are therefore closing this notification.
Posted Jul 21, 2021 - 15:41 BST
Monitoring
We have seen all of our impacted customer circuits return to service.

We will continue to monitor the circuits for the rest of the day.

If any customers are still experiencing issues please contact our Support Team on support@netprimates.com or call 02381 800800
Posted Jul 19, 2021 - 14:37 BST
Identified
We are seeing increasing reports of Internet outages in the SO / PO areas.

The circuits impacted in our customer base are in the Chandlers Ford, Hedge End and Whiteley Areas, although we are seeing increasing reports on social media channels of it impacting not just fibre ethernet circuits.

For the circuits impacted in our customer base we have reported them to the carrier for investigation, however as the is outage seems quite big at this stage I would imagine that is now been classed as a Major Service Outage (MSO) by the carrier already and they will have engineering tasked to investigate as a matter of priority.
Posted Jul 19, 2021 - 13:44 BST
This incident affected: Ethernet Network.