Voice Services Outage
Incident Report for Net Primates Ltd
Resolved
At this time, the platform has returned to service and our offices are now reachable.

You may have to reboot your handsets if you are unable to make calls.

If you require any further assistance please do not hesitate to contact us.
Posted Oct 20, 2021 - 17:41 BST
Identified
We are aware of voice services currently experiencing an issue, this is impacting our office phones.

The carrier is investigating as a matter of high priority.

We can be contact via support@netprimates.com at this time.
Posted Oct 20, 2021 - 16:23 BST
This incident affected: Net Primates Office, VoIP (Inbound), VoIP (Outbound), and Voip Exchange / Voxone Platform.