Internet Outages in Southampton Area
Incident Report for Net Primates Ltd
Resolved
We have monitored all circuits for over 12 hours and have experienced no further interruptions of service.

We have not yet received the official report on this outage but this will be applied once it is received.

If you experience any further issues please contact us on 02381 800800 or email support@netprimates.com
Posted Mar 06, 2020 - 07:21 GMT
Monitoring
We are starting to see services now restoring and can confirm that our primary connection into our offices are back online.

We will continue to monitor the situation for the remainder of the day
Posted Mar 05, 2020 - 12:12 GMT
Update
The latest news from Virgin Media indicates that a core fibreoptic cable has been broken, which Virgin engineers are currently working to physically repair the broken cable as quickly as possible. There are hundreds of affected circuits, and no way of knowing which order they will come back online in.

We'll continue to monitor the situation and post updates here, with the next update due at 12:30 today.

We appreciate your ongoing patience and are aware of the impact this has on your businesses.
Posted Mar 05, 2020 - 10:43 GMT
Identified
We are still collating the impact of the outage but as it current stands it looks to be any circuits in the Southampton and surrounding areas that utilise full or part of the Virgin Media network.

Reports coming in from Virgin Media are still patchy as the impact of the outage, however due to the level of the outage it will be declared as a major service outage and given P1 status by their network team so they will be working towards a resolution as quickly as possible.

We will continue to update this status page as we receiving more information.

We have enacted our DR process and will be reachable via telephone but appreciate any none critical requests be submitted via email to support@netprimates.com
Posted Mar 05, 2020 - 08:39 GMT
Investigating
We are aware of increasing reports of Internet outages around the Southampton area primarily any circuits using part of the Virgin Media network.

This is also causing issues to our Office operation, we are enacting our DR process although at this time access to you may experience some interruptions when attempting to reach us.

We will update this status page with more information shortly.
Posted Mar 05, 2020 - 07:57 GMT
This incident affected: Ethernet Network and Net Primates Office.