Loss on connectivity on various Ethernet Circuits in Southampton area
Incident Report for Net Primates Ltd
Resolved
We have been monitoring the circuits with no further downtime.

The issue was caused within the Virgin Media network in a data centre in London.
Posted Nov 26, 2020 - 15:30 GMT
Monitoring
We are pleased to say that we observing all circuits return to service and customer circuits are back online.

We will continue to monitor for the remainder of the day before marking this status as resolved.

If you are still experiencing any issues please do contact us on 02381 800800
Posted Nov 26, 2020 - 10:37 GMT
Update
We have been advised that this is still being worked on however the impact is been seen further afield from just Southampton.

Speaking to other service providers across the country they are being impacted by the outage.

We will continue to keep you updated.
Posted Nov 26, 2020 - 09:59 GMT
Identified
We have been advised that the issue has been identified by the carrier. The issue is being seen on some of their core infrastructure in a data centre in London, they have technical teams investigating as a matter of high priority.
Posted Nov 26, 2020 - 08:46 GMT
Update
The outage seems to be impacting a number of Virgin Media circuits across the Southampton area.

We saw service briefly return at around 0740 but then go again shortly afterwards.

We are awaiting feedback from the carrier as to a status and estimated time to fix.

We will keep you updated
Posted Nov 26, 2020 - 08:09 GMT
Investigating
We are currently investigating loss of connectivity being experienced on various ethernet circuits around the Southampton & surrounding areas.

This is impacting our office operation but we are running in backup mode.

Customers in the NFEC will currently have a total outage.
Posted Nov 26, 2020 - 07:27 GMT
This incident affected: Ethernet Network and Net Primates Office.