Connectivity issue to various parts of the New Forest Enterprise Centre
Incident Report for Net Primates Ltd
Resolved
The issue has now been resolved and all impacted customers are now back online.

This was caused by a power issue in part of the NFEC corridor which has been resolved by the centre management.

If you are still having any issues please contact the Office on 02381 800800 or email support@netprimates.com
Posted Apr 04, 2024 - 08:54 BST
Update
An engineer is onsite and is proceeding to investigate the physical equipment
Posted Apr 04, 2024 - 08:36 BST
Identified
We are currently investigating an Internet outage in a certain part of the New Forest Enterprise Centre. This outage will be only impacting a sub-set of units within the building.

Engineers are currently investigating as a matter of priority.
Posted Apr 04, 2024 - 08:14 BST
This incident affected: Broadband Network and Ethernet Network.