Hosted VoIP Platform Outage
Incident Report for Net Primates Ltd
Resolved
The issue was cleared at 1343 after the platform was stabilised and normal service was restored.

We will continue to monitor the platform but will no close this outage.
Posted Jul 14, 2021 - 16:53 BST
Identified
We have been advised by one our carriers that they are experiencing issues with their Hosted VoIP Platform.

They are currently investigating this as a matter of priority.

This is impacting our inbound phone operation as we are hosted on the impacted platform. We are reachable via the IT Support App on your desktop or emailing support@netprimates.com at this time.

We are not aware that this is impacting any other VoIP infrastructure.
Posted Jul 14, 2021 - 13:28 BST
This incident affected: Net Primates Office and Voip Exchange / Voxone Platform.