Intermittent Loss of Connectivity
Incident Report for Net Primates Ltd
Resolved
.
Posted Oct 28, 2021 - 06:44 BST
Monitoring
DDoS attacks against Broadband and Ethernet customers are still ongoing. Mitigation is in place, however, some customers may experience slower than usual speeds. Please report any further issues to our Support Team.
Posted Oct 22, 2021 - 20:45 BST
Update
At this time, the Voice platform has returned to service and our offices are now reachable.

You may have to reboot your handsets if you are unable to make calls.

If you require any further assistance please do not hesitate to contact us.
Posted Oct 20, 2021 - 17:41 BST
Update
We are aware of voice services currently experiencing an issue, this is impacting our office phones.

The carrier is investigating as a matter of high priority.

We can be contact via support@netprimates.com at this time.
Posted Oct 20, 2021 - 16:13 BST
Identified
Carrier engineers have been alerted to further DDoS attacks against the Broadband and Ethernet customers. Mitigation is in place and customers may experience slower than usual speeds or trouble reaching some websites. Any business-critical websites that cannot be reached can be reported to our support team who will be able to add this to an access-list on your mitigation profile.
Posted Oct 18, 2021 - 13:16 BST
This incident affected: Broadband Network, Ethernet Network, Net Primates Office, VoIP (Inbound), and VoIP (Outbound).