Intermittent Loss of Connectivity
Incident Report for Net Primates Ltd
Resolved
.
Posted Oct 18, 2021 - 03:21 BST
Update
Carrier engineers have observed continued attacks throughout the evening and this morning. Further mitigation measures are in place and services are now operational, however, they should be considered at risk. If you have any further issues please contact our Support Team
Posted Oct 15, 2021 - 12:59 BST
Update
Further DDoS attacks have been observed throughout the course of yesterday afternoon and overnight and are still ongoing.

Carrier engineers continue to react with mitigation in order to minimise impact, however, Ethernet and broadband customers may experience loss of connectivity or slow speeds.
Posted Oct 15, 2021 - 06:05 BST
Update
Further DDoS attacks have been observed throughout the course of the night and morning and are still ongoing.

Carrier engineers continue to react with mitigation in order to minimise impact, however, Ethernet and broadband customers may experience loss of connectivity or slow speeds.
Posted Oct 14, 2021 - 12:16 BST
Update
Further DDoS attacks have been observed throughout the course of this afternoon and are still ongoing. Carrier engineers continue to react with mitigation in order to minimise impact, however, Ethernet and broadband customers may experience loss of connectivity or slow speeds.
Posted Oct 13, 2021 - 17:27 BST
Update
The carrier have observed further DDoS attacks against customers throughout the night and this morning.

They continue to mitigate and minimise customer impact, however, Ethernet and broadband customers may experience loss of connectivity or slow speeds.

If you require a divert to be put in place for any call routing please contact us via our Support Desk.
Posted Oct 13, 2021 - 10:10 BST
Update
At this time we are seeing certain parts of the network stabilise, however other parts continue to be impacted with slow speeds or drops in connectivity.

Attack traffic has greatly reduced and carrier engineers are monitoring closely and will react to any change in attack volume or vector.
Posted Oct 13, 2021 - 06:49 BST
Update
Carrier engineers have still continued to observe further DDoS attacks against customers. They continue to mitigate and minimise customer impact, however, Ethernet and broadband customers may experience loss of connectivity or slow speeds.
Posted Oct 12, 2021 - 20:01 BST
Update
Carrier engineers have observed further DDoS attacks against customers throughout the morning. They continue to mitigate and minimise customer impact, however, Ethernet and broadband customers may experience loss of connectivity or slow speeds.
Posted Oct 12, 2021 - 11:31 BST
Update
Carrier engineers have observed further DDoS attacks directed at ethernet/broadband customers overnight. They continue to react with mitigation to minimise impact to customers, however some customers may experience intermittent loss of connectivity and slower than usual speeds.
Posted Oct 12, 2021 - 05:47 BST
Update
Engineers have identified further DDoS attacks against data connectivity customers this afternoon. They are investigating their attack vectors and reacting with mitigation measures.

We have also seen some impact to various Voip services where customers maybe experiencing intermittent loss of service.
Posted Oct 11, 2021 - 17:48 BST
Update
We have noted that DDoS attacks against the network have recommenced however they are on a smaller scale at this moment. Services remain operational however data customers may continue to experience intermittent / slower than usual speeds.
Posted Oct 11, 2021 - 13:23 BST
Update
The upstream carrier has not observed any further DDoS attacks on customer connections over the last 48 hours. They are continuing to monitor the network to best protect customers and we will keep you updated on this status issue should the situation change.
Posted Oct 10, 2021 - 19:57 BST
Monitoring
DDoS attacks against the network are still ongoing however they are on a smaller scale. Services remain operational however data customers may continue to experience intermittent slower than usual speeds.
Posted Oct 09, 2021 - 10:01 BST
Update
Our carrier is still continuing to suffer from large scale DDoS attacks. The carriers engineering teams are working hard to ensure customers are impacted as little as possible.

Please expect slower than usual speeds and intermittent connectivity to destinations outside of our network.
Posted Oct 08, 2021 - 15:34 BST
Update
Our carrier is still continuing to suffer from large scale DDoS attacks. The carriers engineers are continuing to mitigate the impact on services. Customers may experience slower speeds than usual and intermittent connectivity to locations outside of our network.
Posted Oct 08, 2021 - 14:03 BST
Update
Our upstream partner are still continuing to mitigate the impact to our customers across all services following this ongoing DDoS attack on the network.

At this time, some broadband customers and lease line customers may experience slow speeds or drops in connectivity.

Rest assured they are doing everything we can to fully restore services.

We will not email out an update every-time to avoid creating an influx of emails to your mailbox but recommend regularly following https://status.netprimates.uk for updates.
Posted Oct 08, 2021 - 10:05 BST
Update
Our upstream partner are continuing to mitigate the impact to our customers across all services.

At this time, some broadband customers and lease line customers may experience slow speeds or drops in connectivity.

Rest assured they are doing everything we can to fully restore services.
Posted Oct 08, 2021 - 07:45 BST
Update
The upstream carrier has identified and are working to mitigate DDoS attacks against the telephony platforms. This is still ongoing.

Voip Exchange is currently suffering from intermittent connectivity and loss of voice.
Posted Oct 07, 2021 - 22:40 BST
Update
The upstream carrier has identified and are working to mitigate DDoS attacks against the telephony platforms. Voip Exchange is currently suffering from intermittent connectivity and loss of voice.
Posted Oct 07, 2021 - 17:37 BST
Update
At present we are also seeing impact on various VoIP (Telephone services) but this is being investigated.
Posted Oct 07, 2021 - 16:36 BST
Identified
We have had reports of slow speeds and intermittent connectivity on data services. This is being investigated as a matter of priority by the upstream carrier and we will issue an update as soon as they can.

We are working to resolve the issue as quickly as possible.
Posted Oct 07, 2021 - 15:50 BST
This incident affected: Broadband Network, Ethernet Network, Net Primates Office, and VoIP (Inbound).